Workaround to untrust DigiNotar if you cannot upgrade Mozilla applications 
Tuesday, September 6, 2011, 08:06 PM
Posted by Administrator
In order to stop your browser from trusting the DigiNotar CA, you should upgrade to Firefox 6.0.2 or 3.6.22 as soon as possible.
(Equivalent releases of Thunderbird are expected shortly.)

If you cannot upgrade your Mozilla software yet, for whatever reasons (e.g. you are not an administrator on your computer), then you might be able to use the following manual workaround. See https://kuix.de/q/knockout20110906/ for details.

Kai

view entry ( 1158 views )   |  permalink   |  $star_image$star_image$star_image$star_image$star_image ( 3 / 1294 )


<<First <Back | 1 | 2 | 3 | 4 | 5 | Next> Last>>